Apple: Detectan un grave problema en iOS que afecta a los iPhones del 4 al X

El problema se encuentra en la memoria ROM de los móviles y ya existe un exploit que busca aprovecharse de la situación. La comunidad jailbreak se encuentra entusiasmada con el asunto.

Los celulares afectados van desde el iPhone 4 hasta el X. | Fuente: AFP

Un investigador de seguridad ha dado a conocer un problema que afecta a millones de dispositivos Apple con sistema iOS desde el iPhone 4 al X del 2018.

Esta vulnerabilidad se encuentra en un código bootrom dentro de la memoria de lectura desde el 2011. Según el reporte de axi0mX, es imposible solucionarlo con una simple actualización por parte de los de Cupertino y afectaría a los chips A5 hasta el A11.

Gracias a este descubrimiento, ya se ha creado un exploit llamado Checkm8 que puede aprovechar el error con la meta de que se convierta en un jailbreak para poder manipular el sistema operativo del celular y poder instalar aplicaciones de terceros.

Las pruebas siguen para esta finalidad y, si en caso dudas por tu seguridad móvil, es importante conocer que este exploit solo se puede ejecutar con acceso físico al celular, no de manera lejana. De lograrlo, podrían crear el jailbreak definitivo en la historia.

Sepa más:
¿Qué opinas?