Windows 10
El error tiene solución para Windows 8, 8.1 y 10, pero no para el resto de versiones. | Fuente: Microsoft

Una vulnerabilidad que afecta a las impresiones en computadoras ha aparecido en el sistema operativo Windows y afecta a todas las versiones lanzadas desde 1996.

Este error se llama ‘PrintDemon’ y está afectado a los sistemas desde Windows NT4 hasta el actual Windows 10.

Microsoft ha lanzado un parche para las personas que sufren con esta vulnerabilidad, pero solo está disponible para sistemas operativos desde Windows 8. El resto, desde Windows 7 para atrás, no podrán solucionarlo debido a que la empresa ya no brinda soporte para ellos.

El problema puede llegar a ser grave. Si alguien se aprovecha de este error ubicado en el componente responsable de las impresiones, puede acceder a privilegios como instalar programas, cambiar o borrar datos o manejar nuevas cuentas de administrador. Por fortuna, no puede es vulnerable de manera remota.

Te recomendamos METADATA, el podcast de tecnología de RPP. Noticias, análisis, reseñas, recomendaciones y todo lo que debes saber sobre el mundo tecnológico. Para escucharlo mejor, #QuédateEnCasa