Apple advierte de una grave vulnerabilidad.
Apple advierte de una grave vulnerabilidad. | Fuente: RPP

Apple ha advertido a los usuarios de sus dispositivos que ha encontrado una gran falla de seguridad que puede permitir a los hackers tomar el control de sus iPhone, Mac, iPad y iPod.

La compañía publicó en su página de soporte dos alertas de seguridad. Una de ellas es para macOS Monterrey (12.5.1) y otra para iOS (15.6.1) / iPad OS (15.6.1)

Un investigador no identificado halló la falla de seguridad con la que un hacker puede ejecutar “código arbitrario”. Es decir, tomar control de los dispositivos y hacer lo que desee.

Apple indicó que estas vulnerabilidades pudieron ser explotadas, pero no indicó un número de afectados ni de qué forma.

Las vulnerabilidades afectan tanto al kernel como el WebKit de los dispositivos.

Kernel y WebKit: ¿Qué es eso?

El kernel es una especie de compuerta en el sistema operativo que permite que el hardware puede interactuar de manera segura.

WebKit la app propietaria de Apple que es la base del navegador Safari, predeterminado para los usuarios de macOS, iOS y iPadOS.

Apple recomienda que los usuarios actualicen sus dispositivos.

¿Qué dispositivos se deben actualizar y cómo hacerlo?

Dispositivos para actualizar

🤳iPhone 6s en adelante

📱Pad Pro (todos los modelos)

📱iPad Air 2 en adelante

📱iPad 5ta generación en adelante

📱iPad mini 4 en adelante

🤳iPod Touch 7ma generación

💻MacBook Pro de 2015 en adelante

💻MacBook Air de 2015 en adelante

💻MacBook de 2016 en adelante

🖥️iMac Pro de 2017

🖥️iMac de finales de 2015 en adelante

💻Mac mini de finales de 2014 en adelante

🖥️Mac Studio

🖥️Mac Pro de 2013 en adelante

¿Cómo actualizar los dispositivos?

Mac: Preferencias del Sistema / Actualización de software

iPhone, iPad y iPod: Configuración / Actualización de software

Sepa más: