El
El "iPhone barato" original se quedará sin soporte para WhatsApp. | Fuente: Apple

Con cada actualización, la aplicación de Meta, WhatsApp, busca estar disponible en equipos con la máxima seguridad posible brindada por sus sistemas operativos. Es por eso por lo que cada cierto tiempo, móviles con mayor tiempo de antigüedad quedan sin soporte para usar el servicio de mensajería.

Este será el caso para dos iPhone antiguos. Ante ello, WhatsApp ha anunciado que, desde el 24 de octubre, solo funcionará en iPhone que tengan, como mínimo, el sistema operativo iOS 12.

Esto significa que los equipos iPhone 5 y iPhone 5C no podrán seguir usando WhatsApp desde dicha fecha. Eso sí, los iPhone 5s, iPhone 6 o iPhone 6s aún podrán seguir usándolo.

¿Cómo decide WhatsApp a qué equipos dar soporte?

De acuerdo con la entrada de blog, “los dispositivos y el software cambian con frecuencia, por lo que WhatsApp revisa periódicamente qué sistemas operativos admitimos y realizamos actualizaciones”.

“Para elegir qué dejar de admitir, todos los años, al igual que otras empresas de tecnología, observamos qué dispositivos y software son los más antiguos y tienen la menor cantidad de personas que todavía los usan. Es posible que estos dispositivos no tengan las últimas actualizaciones de seguridad o que carezcan de la funcionalidad necesaria para ejecutar WhatsApp”, señala la empresa.

En este caso, WhatsApp asegura que el número de personas afectadas por el fin del soporte a iOS 10 y 11 será mínimo.

¿Qué equipos Android tienen soporte de WhatsApp?

Por el lado de Android, el soporte sigue igual: debes tener un Android con sistema operativo 4.1 y más reciente.

Asimismo, para otros equipos necesitarás el KaiOS 2.5.0 y posteriores, incluidos JioPhone y JioPhone 2.

Te recomendamos METADATA, el podcast de tecnología de RPP. Noticias, análisis, reseñas, recomendaciones y todo lo que debes saber sobre el mundo tecnológico. Para escucharlo mejor, #QuedateEnCasa.